The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Starting Named

Discussion in 'General Discussion' started by javitox, Dec 21, 2007.

  1. javitox

    javitox Member

    Joined:
    Dec 17, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hello.

    Well It is my first time that I get this error on one of my servers , it is very :confused:

    I installed cpanel on centos 5.1 64bits and get this:

    [root@detek ~]# service named start
    Starting named: /etc/init.d/named: line 90: 12334 Error del bus /usr/ f} >/dev/null 2>&1

    Error in configuration of named:

    [FAIL]



    [root@detek scripts]# /usr/sbin/named-checkconf
    Error of bus


    NOTE: text are not exacly displayed because I have de spanish version and I only translate it.

    I try everything , /scripts/upcp --force , /scripts/fixnamed I have a good configuration on named.conf and nothing....

    I think that is relationatin with D-BUS something like that :confused:


    somebody can help me ??
     
  2. Cemtey

    Cemtey Well-Known Member

    Joined:
    Aug 19, 2007
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Are you positive that you have BIND installed on that server?

    If so then try to enter in terminal as follows.

    /scripts/fixnamed
    /scripts/rebuildnamedconf

    /scripts/fixndc
    service named restart
     
Loading...

Share This Page