The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Error using port 80"

Discussion in 'General Discussion' started by rabair802, Dec 8, 2008.

  1. rabair802

    rabair802 Registered

    Joined:
    Dec 8, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I am attempting to use a Wordpress plugin called "Auto Installer" that allows you to automatically install blogs from one central "master blog", and it has worked fine until 2 blogs out of 8 I was creating today, and I get the following error in the Auto Installer report (which I see in the wordpress admin area):

    "ERROR using port 80: Could not connect to www.[I]mydomain[/I].com on port 80."

    And FWIW, my server info is as follows:
    WHM 11.23.2 cPanel 11.23.6-S27698
    CENTOS Enterprise 4.7 i686 on standard - WHM X v3.1.0 '

    Anyone have any idea what might be causing this issue? Any help would be GREATLY appreciated!

    Thanks!
    -Randy
     
  2. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Did you check for a firewall block?
     
  3. rabair802

    rabair802 Registered

    Joined:
    Dec 8, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks anyway....

    Hi, thanks for your help anyway, but we managed to fix the issue!
     
  4. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Hi,

    You should post the solution in case someone else comes here with the same issue :)
     
  5. rabair802

    rabair802 Registered

    Joined:
    Dec 8, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Wasn't really a solution...

    Hey rhenderson,

    I understand the request, but as it turns out, it was a miscommunication between a colleague of mine, and as soon as we were on the same page, he simply cleared out an old database...
     
Loading...

Share This Page