Error using "Update System Software"

sh4ka

Well-Known Member
May 12, 2005
444
0
166
Uruguay
cPanel Access Level
DataCenter Provider
Hello,
I got this error when I use Update System Software, It just show the error but the update process continues and finish ok updating all the other software.
Can anyone tell me if this is important, a bug or how can I fix it?


Geo::IPfree is up to date.
HTML::Entities is up to date.
HTML::Tagset is up to date.
HTML::Template is up to date.
Could not eval '
package ExtUtils::MakeMaker::_version;
no strict;

local $VERSION;
$VERSION=undef; do {
use version; $VERSION = qv('0.0.2');
}; $VERSION
' in /usr/lib/perl5/site_perl/5.8.7/IO/Interactive.pm: Can't locate version.pm in @INC (@INC contains: /usr/lib/perl5/5.8.7/i686-linux /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i686-linux /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl /scripts /usr/local/cpanel/whostmgr/bin) at (eval 146) line 7, line 3.
BEGIN failed--compilation aborted at (eval 146) line 7, line 3.
IO::Interactive is up to date.
IO::Scalar is up to date.
IO::Stty is up to date.
 
C

cPanelBilly

Guest
yo uare using an old build of cPanel, I recommend updating to the 10.8 tree