The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error webmail login

Discussion in 'E-mail Discussions' started by wkd, Dec 1, 2007.

  1. wkd

    wkd Member

    Joined:
    Jun 13, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    i got one error when i login to my email...

    " 2007-12-01 02:12:22 fixed_login authenticator failed for my.mydomain.com [IP]: 535 Incorrect authentication data (mailto:set_id=mailone@my.mydomain.com) "

    Can any one help me?

    Thanks
     
  2. twhiting9275

    twhiting9275 Well-Known Member

    Joined:
    Sep 26, 2002
    Messages:
    538
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Is this just happening with horde, or is it happening everywhere (ie: all mail clients, even pc based).
     
  3. wkd

    wkd Member

    Joined:
    Jun 13, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
  4. siya

    siya Member

    Joined:
    Sep 28, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    It could be a ownership/permission issue. Please make sure /home/<cpuser>/etc, /home/<cpuser>/etc/<domainname>, /home/<cpuser>/etc/<domainname>/passwd and /home/<cpuser>/etc/<domainname>/shadow are in the group mail. Also the passwd and shadow files should have the permission set to 644 and 640 respectively.
     
Loading...

Share This Page