The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error when adding subdomains

Discussion in 'General Discussion' started by jjvideo25, Feb 16, 2013.

  1. jjvideo25

    jjvideo25 Member

    Joined:
    Jan 13, 2013
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hello Everyone,

    I am trying to add an addon domain to one of my clients accounts.

    When I do, I get this error:
    Using nameservers with the following IPs: x.x.6.161,x.x.6.160 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

    We run our DNS server seperately from our hosting servers. Is this what is causing the problem? If so, how do I fix it?

    Thanks!
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Assuming you only mean addon domains, not sub domains and assuming the NS are correct, use this workaround:
    WHM>>>tweak settings>>>>domains>>>Allow remote domains, set this to On, save and then add the Addon domain, then go back to WHM>>>tweak settings>>>>domains>>>Allow remote domains and turn it Off ( security risk)
     
Loading...

Share This Page