The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error when installing Comodo as cPanel Vendor

Discussion in 'Security' started by carlosbss, Sep 17, 2016.

Tags:
  1. carlosbss

    carlosbss Member

    Joined:
    Jan 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Got this error:

    Error:API failure: The system could not validate the new Apache configuration because httpd exited with a nonzero value. Apache produced the following error: httpd: Syntax error on line 44 of /usr/local/apache/conf/httpd.conf: Syntax error on line 22 of /usr/local/apache/conf/modsec2.conf: Syntax error on line 51 of /usr/local/apache/conf/modsec2.cpanel.conf: Could not open configuration file /usr/local/apache/conf/modsec_vendor_configs/comodo_apache/24_Init_AppsInitialization.conf: No such file or directory

    Any ideas?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify the steps you took to enable this Mod_Security vendor? Have you reported the issue through their support channels?

    Thank you.
     
Loading...

Share This Page