The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error when running Apache Update

Discussion in 'EasyApache' started by j0hnb, Jul 4, 2007.

  1. j0hnb

    j0hnb Member

    Joined:
    May 17, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    I'm trying to update my version of PHP and get curl running but Apache Update is giving me this error and not letting me to update any software.

    Here is the error line it gives me
    "Checking Update System........Your operating system's rpm update method (up2date) was not able to locate the glibc package. This is an indication of an improper setup. You must correct this error before you can proceed.
    Please correct the conflicts and try again!"

    Any idea?
     
  2. cooldude7273

    cooldude7273 Well-Known Member

    Joined:
    Jan 11, 2004
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Roswell, GA
    What OS are you using? Redhat?
     
  3. j0hnb

    j0hnb Member

    Joined:
    May 17, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    It appears that the reason it wasn't working was because up2date needed to be registered again, so i got that fixed and everything looks good.
     
  4. rsaylor

    rsaylor Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    18
    Make sure python has 755 access. We disable python on our boxes and that will also cause this error.
     
Loading...

Share This Page