The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error while adding Add-On domains

Discussion in 'General Discussion' started by Sofia, May 11, 2011.

  1. Sofia

    Sofia Registered

    Joined:
    Jan 21, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    "Error from park wrapper: Using nameservers with the following IPs: 77.74.196.121,77.74.196.120 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver."

    If you're getting the above error while creating addon domains, enable "Allow Remote Domains" option (WHM >> Server Configuration >> Tweak Settings) and try again.

    Thanks,
    Sofia
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,808
    Likes Received:
    667
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello Sofia :)

    That message indicates the domain name you are attempting to add is using remote name servers (they point to IP addresses that are not added to your server).

    If you prefer to keep the "Allow Remote Domains" option disabled in "WHM >> Server Configuration >> Tweak Settings", you will need to add the remote name server IP addresses to the "Remote Name Server IPs" section in:

    "WHM >> IP Functions >> Configure Remote Service IPs"

    Thank you.
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,468
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You probably shouldn't enable Allow Remote Domains. You can, but not sure thats whats needed here. Drop by your domain registrar first and update the nameservers for the domain there. Next do what you wanted to do originally and it should then work as expected.
     
  4. pamirwebs

    pamirwebs Registered

    Joined:
    Feb 1, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thank you Sofia, It worked for me.

    Thank you once again.
     
Loading...

Share This Page