The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error While Upgrading Using /scripts/easyapache

Discussion in 'EasyApache' started by JP-HOST, Oct 19, 2004.

  1. JP-HOST

    JP-HOST Well-Known Member

    Joined:
    Sep 23, 2004
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Roscoe, IL, USA
    I got this error while upgrading to the new Mod_SSL:

    make php-4.3.9...(install)..................Done
    PHP version file is up to date
    Bad arg length for Socket::pack_sockaddr_in, length is 0, should be 4 at /usr/lib/perl5/5.8.0/i386-linux-thread-multi/Socket.pm line 373.
    ./build all
    ./build install

    httpd restarted fine so should I worry?
     
Loading...

Share This Page