The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error with account creation after update

Discussion in 'General Discussion' started by Frankc, Feb 6, 2009.

  1. Frankc

    Frankc Well-Known Member

    Joined:
    Jun 18, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    16
    After update to cPanel 11.24.4-RELEASE_33609 there seems to be a bug in account creation with dns entries.

    After an account was created I found that http://domain... works but not with http://www and investigation shown that there is no appropriate zone to select for edit, mx entries or deletion.

    WHM created the correct /var/named/domainname.db entry but the zone entry only works correctly if you delete the entry in named and then use DNS Functions to add a new zone.

    Created accounts with both reseller and root permissions but to the same effect as above.

    Tried to run upgrade to latest version (release tree) again but without force reinstall.

    Anyone experience perhaps the same problem?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Usually www.example.com not working while example.com is working is an Apache issue rather than a DNS issue. If you haven't already run EasyApache (WHM -> Software -> EasyApache), I recommend doing so as that may resolve this issue.

    If that doesn't work, please let our technical analysts take a look at this for you: http://tickets.cPanel.net/submit
     
  3. Frankc

    Frankc Well-Known Member

    Joined:
    Jun 18, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    16
    The www error was sorted out but I nevertheless then upgraded to latest version again with Force reinstall and that fixed the issue thank you.
     
Loading...

Share This Page