Error with Delivery of mail

manuelvita96

Registered
Oct 26, 2015
3
0
1
Italy
cPanel Access Level
Website Owner
Hi,everytimeI try tosend a newsletterthroughsoftware thatuntil nowhasalways worked,nowI get this message:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

- Removed -
 
Last edited by a moderator:

24x7server

Well-Known Member
Apr 17, 2013
1,913
99
78
India
cPanel Access Level
Root Administrator
Twitter
Hello :),

Can you please let us know what exact error are you getting in your bounce back mail ?

Also please check your mail server IP blacklist status, may be your mail server IP is blocked in antispam database and due to that you are getting this issues with the mails.

Email Blacklist Check - See if your server is blacklisted
 

manuelvita96

Registered
Oct 26, 2015
3
0
1
Italy
cPanel Access Level
Website Owner
A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

Code:
someuser @ yahoo.it 
host blahblah-v01.prod.blah.gdg [72.167.xxx.x]
SMTP error from remote mail server after end of data:
552 5.2.0 qzGgZ1ILnVZqc :: CPANEL :: Message rejected for spam or virus content ::
Please include this entire message when contacting support ::
v=2.1 cv=TN2PMQRa c=1 sm=1 tr=0 p=7Y7O3aZkAAAA:8 a=j6Y83NREOm/zo8YNE+BwCw==:117 a=TZb1taSUAAAA:8 a=MKtGQD3n3ToA:10 a=1oJP67jkp3AA:10 a=ZZnuYtJkoWoA:10 a=5lJygRwiOn0A:10 a=ttZKNiQQAAAA:8 a=UsSmf7qwVCHkjm6NcQQA:9 a=QEXdDO2ut3YA:10 a=DvmzN1xb5hwA:10 a=99CoQL6X_2oA:10 a=-FEs8UIgK8oA:10 a=NWVoK91CQyQA:10 a=RsGfAxwu2uAI_eAT7XYA:9 a=sxeFHNZcwoHaUa_A:21 a=_W_S_7VecoQA:10 a=frz4AuCg-hUA:10 ::
100.00
 
Last edited by a moderator:

Rug2G

Registered
Oct 29, 2015
1
0
1
California
cPanel Access Level
Website Owner
I am having the same issue when trying to send from any of the webmail clients in Cpanel (Roundcube and Horde). I read in another forum post that a user traced the error back to an hyperlink within their signature. I will keep an eye on this post to see if there are any other solutions presented.

Note: While using Roundcube I was unable to send emails. Hitting send would result in the message hanging up and eventually saying the request timed out. I just removed all links and image from my signature. Email messages now send without an issue from Roundcube. There is something with the links or image that is being triggered as spam or trash.
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463