The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error with file manager

Discussion in 'General Discussion' started by everynameistake, Jun 28, 2011.

  1. everynameistake

    Joined:
    Oct 16, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    No issues here testing with Chrome. Is the user using x3 default theme or something else?
     
  3. NineOneNine

    NineOneNine Registered

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I'm having a similar problem using XP and IE 8.0.6001.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Timestamp: Sat, 20 Aug 2011 02:49:50 UTC

    Message: 'filesDataTable' is null or not an object
    Line: 1
    Char: 14705
    Code: 0
    URI: https://servername/cPanel_magic_revi...r_optimized.js

    Thanks
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    There shouldn't be any sort of problem like this with IE8, IMHO.

    Is cPanel up to date?
    Have you tried clearing your cache?
    Any chance you're using a custom style that might interfere here somehow?
     
  5. NineOneNine

    NineOneNine Registered

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for your reply. My cPanel version reads 11.30.2 (build 1). Under general server info it shows cPanel Pro 1.0 (RC1)

    Yes, I tried clearing my cache, installed all XP updates and service packs, even reinstalled ie8. I'm using the x3 theme. It's really strange. It's been about a month since the last time I uploaded any files to my website using cpanel. It works fine on my Win 7 64-bit machine using ie8. Also works on the xp machine using Chrome.

    I saw another similar thread in the new user forum and responded to that one also.

    I must be something to do with ie8 on my xp computer. I suspect it's some kind of permissions or access issue or maybe some kind of ie issue with java. When I open File Manager it does open to my root directory and I check the option to show hidden files but it does not show any file names, only folders. When I click on any folder it does not show the contents. If I click on any button or even Settings it does nothing and I get the error.

    I don't know if they're related however, it seems odd that 3 people are having a similar issue at the same time. Maybe it has something to do with my host? I'm using Hostgator.

    Any other ideas?

    Thanks
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Yes, one. Contact HostGator and have them take a closer look for you. If they find a problem they'll hopefully contact cPanel for you. Or, you can contact cPanel Support yourself and ask them to take a closer look, but they will need root login to that server.

    Posting the same message to multiple threads makes tracking an issue or helping 1 user, more difficult, you really should open your own thread and keep one problem to one thread.

    Thanks.
     
Loading...

Share This Page