Errormsg. since update to current version (

ezztro

Well-Known Member
Nov 11, 2003
148
0
166
Hello,

i have update cpanel / whm to the newest current version.

since this update i can see a error message in one of the log files:

Can't locate cPAddonsConf.pm in @INC (@INC contains: /usr/local/cpanel /scripts /usr/local/cpanel/whostmgr/docroot/cgi /usr/local/cpanel/cpaddons
/usr/lib/perl5/5.8.7/i686-linux /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i686-linux /usr/lib/perl5/site_perl/5.8.7
/usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl/5.8.1
/usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl . /usr/local/cpanel /usr/local/cpanel /scripts /usr/local/cpanel/cpaddons/) at
/usr/local/cpanel/whostmgr/docroot/cgi/cpaddons_report.pl line 19.
BEGIN failed--compilation aborted at /usr/local/cpanel/whostmgr/docroot/cgi/cpaddons_report.pl line 19.
how can i fix this ?