The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Errors in exim_input exim-4.20-310

Discussion in 'General Discussion' started by sexy_guy, Aug 15, 2003.

  1. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    Im seeing alot of these

    2003-08-15 18:00:07 19npQK-0005nR-3v Berkeley DB error: /var/spool/exim_incoming/db/retry: hash version 5 requires a version upgrade
    2003-08-15 18:00:07 19npQK-0005nR-3v failed to open DB file /var/spool/exim_incoming/db/retry: File exists

    in my msg logs.

    I guess we should all upgrade Berkeley DB, those running MailScanner.

    cPanel.net Support Ticket Number:
     
    #1 sexy_guy, Aug 15, 2003
    Last edited: Aug 15, 2003
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Try

    /scripts/updatenow
    /scripts/exim4

    I updated the exim script to auto convert mailscanner dbs as well

    cPanel.net Support Ticket Number:
     
  3. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    Re: Re: Errors in exim_input exim-4.20-310

    Ok but i did upcp earlier. Wasnt that change included when i upgrade to 7.4.1 E67?

    cPanel.net Support Ticket Number:
     
  4. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    probably not.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page