Errors in WHMCS after "PHP Image Manipulation" was installed.

davida50000

Member
Apr 23, 2010
11
0
51
We use WHM for our billing system and the little image verification that shows up on certain pages that users have to enter to verify they are human where not showing up.

I was told that we needed to install "PHP Image Manipulation" through the software option on "Easy Apache". After this install was completed i receive the following error on my WHMCS system:

Warning: realpath() [function.realpath]: SAFE MODE Restriction in effect. The script whose uid/gid is 600/597 is not allowed to access /usr/local/lib/php/extensions/no-debug-non-zts-20060613 owned by uid/gid 0/0 in /home/vuzehost/public_html/client/index.php on line 34
Site error: the file /home/vuzehost/public_html/client/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.
I have no idea what to do to fix this and my whole billing system is down, please help :)

Thanks.

David.
 

WiredTree Joe

Well-Known Member
Dec 13, 2006
68
1
158
Chicago, IL
Make sure you didn't upgrade your PHP version to 5.3.x as WHMCS has issues with that version IIRC. Also, based on that error, make sure you have IonCube enabled via EasyApache. If you are still running PHP 5.2.x and IonCube is installed correctly, contact WHMCS for support.