The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/etc/domainips incorrectly auto-set

Discussion in 'General Discussion' started by djmerlyn, May 23, 2009.

  1. djmerlyn

    djmerlyn Well-Known Member

    Joined:
    Aug 31, 2004
    Messages:
    203
    Likes Received:
    1
    Trophy Points:
    16
    If there is only 1 site currently on the shared IP, WHM incorrectly adds it to /etc/domainips.

    Add another site and the file is empty again and won't be filled until there is either 1 site on the shared IP or at least 1 site is given a static IP.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Is the only issue you are experiencing with the contents of /etc/domainips itself or is this causing issues with your cPanel/WHM server?
     
  3. djmerlyn

    djmerlyn Well-Known Member

    Joined:
    Aug 31, 2004
    Messages:
    203
    Likes Received:
    1
    Trophy Points:
    16
    Based on this;

    My guess would be that perhaps there could be a problem if a domain/IP was incorrectly listed here.

    Rather then waiting to find out, I've manually removed it since it shouldn't be there.
     
Loading...

Share This Page