Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/etc/localdomains mail problem

Discussion in 'E-mail Discussion' started by elleryjh, Nov 7, 2003.

  1. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    166
    For me, when a domain is not in the localdomains file, mail to that domain always bouces.

    Two Accounts' domains are not in there for some reason. If I add them manually, it works. But when I update cPanel or run mailperm, it rebuilds this file and the two domains are gone.

    How do I fix this so that those domains never go away?
     
  2. mpierre

    mpierre Well-Known Member

    Joined:
    Jun 30, 2002
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    166
    Did you fix your problem ?

    I have the same one with a customer !
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    166
    No, I didn't fix it, but it seems to never happen anymore. Maybe it fixed itself.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice