The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/etc/valiases/domain not work

Discussion in 'E-mail Discussions' started by speckados, Mar 15, 2016.

  1. speckados

    speckados Well-Known Member

    Joined:
    May 21, 2003
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Acequias :: Granada :: España
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi.

    USer put on Cpanel interface Alias for email accoount.

    On firts put
    Code:
    aaaaa@domain.tld  -> xxxxx@domain.tld
    aaaaa@domain.tld  -> yyyyy@domain.tld
    aaaaa@domain.tld  -> zzzzzz@domain.tld
    
    On /etc/valises/domain.tld
    Code:
    *: ":fail:"
    aaaaa@domain.tld: xxxxx@domain.tld,yyyyy@domain.tld,zzzzzz@domain.tld
    abuse@wedtext.com: abuse@tamainut.com
    postmaster@wedtext.com: postmaster@tamainut.com
    wedtext@wedtext.com: wedtext
    
    After try with only one redirection for aaaaa@domain.tld to xxxxx@domain.tld

    Not work.

    Code:
    2016-03-15 12:00:13 1afmhx-0007DD-B1 <= root@XXX.tamainut.com H=localhost (XXXXX.tamainut.net) [127.0.0.1]:49677 P=esmtp S=1518 id=E1afmhw-0006Gt-QI@XXX.tamainut.com T="Test 12:00" for aaaaa@domain.tld
    2016-03-15 12:00:13 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1afmhx-0007DD-B1
    2016-03-15 12:00:13 1afmhx-0007DD-B1 => manuel <aaaaa@domain.tld> R=virtual_user T=virtual_userdelivery
    2016-03-15 12:00:13 1afmhx-0007DD-B1 Completed
    
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you elaborate on this? Are you creating the email forwarders in cPanel?

    Thank you.
     
  3. speckados

    speckados Well-Known Member

    Joined:
    May 21, 2003
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Acequias :: Granada :: España
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi.

    After investiganting, i see that the user has a wrong filter. Delete filter and work fine.

    Thks
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page