Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

eth0: trasmit timed out; status 0073

Discussion in 'General Discussion' started by Sander-Rob, Jul 4, 2008.

  1. Sander-Rob

    Sander-Rob Member

    Joined:
    Jul 4, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    51
    I'm setting up a new server, and am getting an error I've never seen before.

    **********
    eth0: transmit timed out; status 0073, resetting.
    **********

    This is happening as soon as I try to start up the network service.

    The only files I have modified thus far, are as follows.

    /etc/resolve.conf
    /etc/sysconfig/network-scripts/ifcfg-eth0
    When searching around in Google, the top reference I find is my own post on the CentOS forums, and anything else I find doesn't really answer my problems.

    Has anyone one seen this before?
     
  2. Sander-Rob

    Sander-Rob Member

    Joined:
    Jul 4, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    51
    Well...after all that...the network card wasn't seated properly. :/
     
Loading...
Similar Threads - eth0 trasmit timed
  1. carock
    Replies:
    5
    Views:
    467

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice