The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Eudora error message

Discussion in 'General Discussion' started by fishfreek, Aug 26, 2004.

  1. fishfreek

    fishfreek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    16
    We have a client whom has 1 public IP address and has multiple PC's behind this address. The resulting issue is they have over 60 e-mail accounts. Most of these accounts are used by different users who subsequently pop their mail at various times.

    I think the issue we are running into is when two or more persons try to pop mail at the same instant. Since exim sees them comming from the same IP I belive its kicking back an error of to many simultanious conections.

    The eudora error is simply

    Does anyone know if exim limits the number of simultanious connecions from a single IP and if so is there a way to up that limit?
     
  2. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    You may need to adjust

    The number of times users are allowed to check their mail using pop3 per hour:

    In WHM >> Tweak Settings
     
  3. fishfreek

    fishfreek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    16
    That setting is set to 0 so it should be unlimited. I had it set for some far out number like 9999 and the customer was still having issues.

    I suspect exim is sending eudora an error when more than 1 person is checkign mail at the same instant.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    First things first - it's not exim. That's your SMTP server. The problem you are having is with the POP3 server, which is cppop.

    If it's not the "The number of times users are allowed to check their mail using pop3 per hour" then it is most likely that you have "Attempt to prevent pop3 connection floods" enabled. You should untick that if it is enabled.
     
  5. fishfreek

    fishfreek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    16
    Ok I did have the pop3 flood attempts checked. I have unchecked this and we will see how it goes.
     
Loading...

Share This Page