The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exceed quota when backup ?

Discussion in 'General Discussion' started by pfiev, Dec 9, 2003.

  1. pfiev

    pfiev Registered

    Joined:
    Nov 9, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello!

    When I turn on backup in WHM, disk usage for everyone go up (very fast for sites with high traffic, and slow for low traffic sites). Many 30M accounts now have reported as more than 100M disk usage (but when I check with Disk Usage in CPanel, or with du, it reported correctly as less than 30M). Now my HDD is 90% full :(

    Has anyone met is before? Can you give me some advices ?

    Thanks!!!
     
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    A) you cannot backup to a dir. with the name or the word "home' in it

    B) you should be backing up on a different hard drive
     
  3. pfiev

    pfiev Registered

    Joined:
    Nov 9, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    For A. Yes, there's no "home" in it, by default, I back up to /backup

    For B. But I must do that. It's a RAID system, so I can't back up to the 2nd hdd. It isn't good to back up to the same hdd, but the reason I back up is not for hdd failure, but for prevention of local exploit.

    Now I know the reason. That's in the /backup, there're folder whose owner is the users, and it count to quota (so it will take 4 times more than normal: daily, weekly, monthly).

    I've also known how to solve:
    1/ disable backup, delete /backup
    2/ or back up to other partition, then disable quota on it.
     
  4. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Not knowing if the problem is solved or not, but since you know about dis-abling quotas, I suggest you check 'fstab' and create a dir. in a partition that is not using quotas. Seems like the quickest/easiest solution to your problem.
     
Loading...

Share This Page