The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Excessive resource usage error

Discussion in 'General Discussion' started by Galanthus, Feb 8, 2014.

  1. Galanthus

    Galanthus Well-Known Member

    Joined:
    Nov 8, 2013
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello guys,

    I am really hoping that somebody can help me. I need to disable or fix this issue. I keep getting honderd of e-mails with an error.

    Code:
    Time: Sat Feb 8 17:50:54 2014 +0100 
    Account: shokunin 
    Resource: Virtual Memory Size 
    Exceeded: 230 > 200 (MB) 
    Executable: /usr/local/lsws/fcgi-bin/lsphp-5.4.24 
    Command Line: lsphp5 
    PID: 15128 (Parent PID:10466) 
    Killed: No 
    
    My question is.. how can i fix the Virtual memory size, disable the message being sent or resolve this problem?

    Thanks in advance!
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    you would have better results if you asked the the CSF forums

    open your Config server firewall and adjust as necessary add /usr/local/lsws/fcgi-bin/lsphp-5.4.24 to your pignore file
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Yes, the message you received was not generated by cPanel. Remember to contact the developers or support team for the application you are using that generates that message (e.g. CSF) if you feel it's a flaw with their product or have questions about it.

    Thank you.
     
Loading...

Share This Page