Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim 4.50 is out...

Discussion in 'General Discussion' started by irchs, Mar 13, 2005.

  1. irchs

    irchs Well-Known Member

    Joined:
    Jun 3, 2004
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    156
    Claims to have fixed some security issues... just wondering if supporting this is on the agenda :)

    Thanks

    Jan
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    166
    Already there.../scripts/exim4 will install it.
     
  3. irchs

    irchs Well-Known Member

    Joined:
    Jun 3, 2004
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    156
    I am running CURRENT 43, and I cannot confirm that, I suspect that I need to upgrade CPanel to take advantage of the new exim?!

    Thanks

    Jan
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    166
    No, just run the following

    /scripts/updatenow
    /scripts/exim4


    Should do it. ;)
     
  5. irchs

    irchs Well-Known Member

    Joined:
    Jun 3, 2004
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    156
    That didn't work.... :(

    I am on x86_64, that prolly has something to do with it :)

    Jan
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    166
    Could be. I just installed a new FREEBSD 5.2 and it was there and then went over to a 4.8 version and it updated fine (i386). Custom (ACL) still working on our RBL's too.
     
  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Just checked on CentOS and RHE EDGE - still installing 4.44. Last I heard it was only available in the BETA tree. I'm sure it'll turn up once testing is completed ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. irchs

    irchs Well-Known Member

    Joined:
    Jun 3, 2004
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    156
    http://diff.cpanel.net/exim/version

    Looks like you are correct :)

    Surely edge qualifies as BETA too?! :)

    Jan
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. cPanelBilly

    cPanelBilly Guest

    beta while an official release tree is NOT ment for production boxes. We roll out our updates to beta to test them on a number of test boxes, when all are working right we roll out to edge and so on and so forth. There are a number of times that the beta tree will not get updated and be 30+ releases behind (where as the edge and so on will not).
    So if something is in beta, there is a good reason for it :)
     
  10. irchs

    irchs Well-Known Member

    Joined:
    Jun 3, 2004
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    156
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice