The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim 4.63

Discussion in 'E-mail Discussions' started by sparek-3, Dec 7, 2008.

  1. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,381
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Anybody else noticing that their servers got downgraded to Exim 4.63 last night?

    Running the eximup script seems to show that Exim 4.63 is the latest. I show version 4.69 was previously installed.

    I am running the Release build, 11.23.6-RELEASE_27698.
     
  2. caeos

    caeos Well-Known Member

    Joined:
    Jul 18, 2007
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    UK
    that could be what is causing my sudden
    issue..
    scrpts can send email but not webmail
     
  3. MikaKoi

    MikaKoi Member

    Joined:
    Sep 30, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Iam not sure about exim version, but problem is same. Whm release is also same. Sending email with squarrel maill or cube is not possible now.

    If anyone resolv this issue, please write how?
     
  4. MikaKoi

    MikaKoi Member

    Joined:
    Sep 30, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
  5. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,381
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    The problem in my case is that the server had somehow reverted back to using mbox storage instead of maildir. I'm not sure what caused that, but converting the server back to maildir solved the issue and installed exim 4.69.
     
  6. KMK Enterprises

    KMK Enterprises Well-Known Member

    Joined:
    Feb 7, 2005
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Same Issue Here

    We had the same issue on one of our boxes. Happened twice in fact, once on 12/4 and again on 12/10. Something in the cPanel updates is apparently switching from exim 4.69 and maildir format back to exim 4.63 and mbox format. Running convert2maildir fixes the problem, but emails were getting lost in the process and not being converted when we ran convert2maildir. This was only pertinent to emails received during the timeframe that exim was running v 4.63 all other emails converted just fine.

    I found that the Update Configuration had somehow gotten set to auto update everything. I've set that back to manual updates for everything now, and hopefully, the issue won't rear it's head again before it can be fixed.

    Added:

    This box is running WHM 11.23.2 cPanel 11.23.6-S27698 on CENTOS Enterprise 4.7 - two other boxes with older versions of cPanel aren't having any problems.
     
    #6 KMK Enterprises, Dec 11, 2008
    Last edited: Dec 11, 2008
Loading...

Share This Page