Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim 4.69-0 on Freebsd ?

Discussion in 'E-mail Discussion' started by nyjimbo, Jun 9, 2008.

  1. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,129
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    I see that on our freebsd boxes we have EXIM 4.69-0 but on our Centos boxes we have 4.69-5.

    As per CHANGELOG:

    Current All Revisions
    2008-05-28 22:34:55 | Exim updated to 4.69-5


    We are well past that update and in the upcp logs from our freebsd machines I see no errors, it says "EXIM is up to date (4.69)

    Can any other Freebsd user running the latest current/release see if they are also not running 4.69-5 ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. rachweb

    rachweb Well-Known Member

    Joined:
    Jun 26, 2004
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    amsterdam
    The exim version from cpanel is only for linux based.
    Cpanel uses the ports system of FreeBSD to install the packages. It is FreeBSD that updates the packages
     
    #2 rachweb, Jun 9, 2008
    Last edited: Jun 9, 2008
  3. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,129
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    I don't see where I said "edge", do you ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. rachweb

    rachweb Well-Known Member

    Joined:
    Jun 26, 2004
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    amsterdam
    sorry, that must be exim. :)
     
  5. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,129
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    Ok, so I guess the changelog message is wrong. Cpanel shouldnt say they did this:

    Current All Revisions
    2008-05-28 22:34:55 | Exim updated to 4.69-5


    if in fact Freebsd machines must rely on whatever the ports have as latest.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice