Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim and alias issues

Discussion in 'General Discussion' started by fikse, Jun 7, 2004.

  1. fikse

    fikse Well-Known Member

    Joined:
    May 10, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    166
    we just started getting the following errors in the exim log:

    R=local_aliases defer (-1): failed to expand "${lookup{$local_part}lsearch{/etc/localaliases}}": failed to open /etc/localaliases for linear search: No such file or directory

    most of the accounts on the server are having this issue.... I tried re-installing exim, but the error still occurs..

    any ideas?

    thanks
     
  2. Funkworkz

    Funkworkz Active Member

    Joined:
    Apr 2, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Wanamingo, MN
    What build are you running? 9.4.0 1-5 have aliasing errors, downgrade to the latest Release build and it should be fixed. (View the CPanel/WHM News in WHM for more info)
     
  3. fikse

    fikse Well-Known Member

    Joined:
    May 10, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    166
    thanks...

    how do I downgrade??
     
  4. Funkworkz

    Funkworkz Active Member

    Joined:
    Apr 2, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Wanamingo, MN
    In WHM, click "Update Config" near the top, click the manual RELEASE build option and save, then run the cPanel "Upgrade to latest version"
     
  5. fikse

    fikse Well-Known Member

    Joined:
    May 10, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    166
    gotcha... thanks for the help.... I upgraded to edge 7.... hopefully that fixes the aliases... if not, I'll downgrade to release...
     
  6. Funkworkz

    Funkworkz Active Member

    Joined:
    Apr 2, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Wanamingo, MN
    No problem, glad to help.. :)
     
  7. fikse

    fikse Well-Known Member

    Joined:
    May 10, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    166
    edge 7 fixed the alias issue....
     
  8. Funkworkz

    Funkworkz Active Member

    Joined:
    Apr 2, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Wanamingo, MN
    Ok, I'll upgrade to Edge 8 :D
     
    #8 Funkworkz, Jun 7, 2004
    Last edited: Jun 7, 2004
Loading...

Share This Page