adutopia

Registered
Dec 29, 2004
3
0
151
I keep on gettting these messages

exim failed @ Wed Dec 29 05:30:12 2004. A restart was attempted automagicly.
apache failed @ Wed Dec 29 12:47:34 2004. A restart was attempted automagicly

I buy expired domains Right now we are at 2500 domains and put them up on this server and set them up as subdomains. I get a lot of emails because these sites were registered at one time. The emails were building up and i deleted all the emails that were just sitting there and then I went in and changed them to fail

The problem is that all these spam emails are still coming and and eating resources. Here is the reply from the hosting company.. Anyhelp would be appreciated




Here is the response from the hosting company which doesnt make sense.

This is due to your server's high load. As I mentioned in an earlier
ticket, you will need to look into getting the second Xeon processor for your server.


The problem is the fact that even though you may only receive incoming
email on a handful of domains, you still receive incoming mail on over
2000 others as well. The problem is, instead of rejecting the
unnecessary email, your server is accepting several hundred incoming
emails (I'm assuming mostly spam) per minute. All of that email has to
be processed (the primary cause of your load issues) before being sent
to the default email box for whatever account that domain is associated
with. It appears that most of those default email boxes are never
checked, and some of them have grown to several GB's in size. The only
solution would be to change the default address for all of your existing
domains to ":fail: no such address here". (For now, I have set the
default catchall address for all future accounts to "fail".) I could do
this for you, however it will take about an hour to do (at $125) because
I would have to write software to safely automate changing the default
settings on so many domains. I would also need to know which domains
actually use their default catchall address. Additionally, I will need
to clear out the unwanted mail that has already been delivered
(potentially over 50GB of wasted space, which is also causing issues
with your backup drive). Please let me know if you would like for me to
proceed.
 

jester.ro

Well-Known Member
PartnerNOC
Feb 6, 2004
304
0
166
Bucharest, Romania
cPanel Access Level
DataCenter Provider
don't know why it seems unclear what the host said to you.


did you change all domains to default :fail: by yourself?

if not, that's what the host is offering.

also, if you want to do this by yourself, don't forget to empty the inboxes of those domains...

PS. i hate expired domains :)

PPS. big loads in your situation is normal. Exim suks when it comes to high volume of emailing. And if you have spamassasin/ antivirus scaner, no wonder.
 

adutopia

Registered
Dec 29, 2004
3
0
151
any solutions

Any solutions would be appreciate and anything you can suggest

jester.ro said:
don't know why it seems unclear what the host said to you.


What is unclear to me is that i Did put them all to default fail and I am still having the problem so i dont see why paying them would change anything..

Any solutions would be appreciated


did you change all domains to default :fail: by yourself? Yes i Did

if not, that's what the host is offering.

also, if you want to do this by yourself, don't forget to empty the inboxes of those domains... Already did that

PS. i hate expired domains :)---- Iknow but they are good to me

PPS. big loads in your situation is normal. Exim suks when it comes to high volume of emailing. And if you have spamassasin/ antivirus scaner, no wonder.
 

easyhoster1

Well-Known Member
Sep 25, 2003
659
0
166
If you do not want any mail for any domain, just create a file called

.forward and add /dev/null to it. Then ftp the file to the user shell

/home/username

This will send all mail to the bit bucket and will not slowdown the mail server
that much. This will bypass all mail for the domain name.

Hope this helps