Exim and Frozen Messages

glansing

Active Member
Jun 3, 2003
29
0
156
Hello,
I was wondering if anyone had found any reasons why or how to fix a frozen message. I tried unfreezing the message in cPanel and it didn't work. I also tried emptying the queue and sending new messages - none of this work. Here is a clip from exim_mainlog.

2003-06-04 22:14:45 19NlDB-0004mu-00 <= [email protected] H=web41009.mail.yahoo.com [66.218.93.8] P=smtp S=684 id=20030605031441.72345
2003-06-04 22:14:45 19NlDB-0004mu-00 remote host address is the local host: xxxxxxxxxxxxx
2003-06-04 22:14:45 19NlDB-0004mu-00 == [email protected] <[email protected]> R=lookuphost defer (-1): remote host address is the local host
2003-06-04 22:14:45 19NlDB-0004mu-00 Frozen
2003-06-04 22:17:19 Start queue run: pid=18851
2003-06-04 22:17:19 19Nl3y-0004aa-00 Message is frozen
2003-06-04 22:17:19 19Nl59-0004bI-00 Message is frozen
2003-06-04 22:17:19 19Nl6m-0004d1-00 Message is frozen
2003-06-04 22:17:19 19NlDB-0004mu-00 Message is frozen
2003-06-04 22:17:19 End queue run: pid=18851

I fixed this problem by just removing and re-creating his account - which in no way is a solution. Has anyone else found a way to fix this? I'm not sure what caused it in the first place. Any advice would be great.

Thanks,
Gerrit

cPanel.net Support Ticket Number:
 

Michael-MS

Well-Known Member
Apr 16, 2003
144
0
166
Nope, but I have the same problem now. :(

EDIT: I edited /etc/localdomains and added my server's hostname to the list and now it works.

cPanel.net Support Ticket Number:
 
Last edited: