The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim - Change (PLUS) sign for user+domain.com

Discussion in 'E-mail Discussions' started by adjenz, Mar 13, 2012.

  1. adjenz

    adjenz Member

    Joined:
    Mar 13, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm running cPanel/WHM 11.30 build 6 and one of my mail client software won't let me type the "plus" for the username to send outgoing SMTP email.

    How or where in cPanel/WHM can I change the username preferences from: example+domain.com to example@domain.com

    I'm sending an NON-SSL.

    Any ideas? Thanks!

    ~Aaron
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,447
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Don't use the + sign. Use the @ sign instead.
     
  3. adjenz

    adjenz Member

    Joined:
    Mar 13, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Ok, I was missing an MX record for my hosts DNS, changed cPanel mail delivery option to local. Horray! I tried the "@" and it does work. Weird that the cPanel directions says to use "+"

    Thanks!
     
  4. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    Could you give me the URL that has that text? It needs to be corrected. (You can msg me if need be)

    Thanks!
     
  5. adjenz

    adjenz Member

    Joined:
    Mar 13, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    In cPanel 11.30 - Email Accounts - Configure Email

    Manual Settings
    Mail Server Username: info+dsconcepts.info
    Incoming Mail Server: mail.dsconcepts.info
    ...
     
  6. dick1980

    dick1980 Registered

    Joined:
    Apr 3, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    Wow... it has been this way for years already (ofcourse, I was too lazy to make a remark about it, and the support questions were minimal). Would be great to see it changed to an @!
     
  7. shacker23

    shacker23 Well-Known Member

    Joined:
    Feb 20, 2005
    Messages:
    263
    Likes Received:
    1
    Trophy Points:
    16
    For the record, this is still the case in WHM 11.32.2. Go to Mail Accounts | More | Configure Mail Client. The list of settings at the bottom of that page clearly shows the email address with a + symbol rather than @.

    Mail Server Username: foobar+mydomain.net

    I just spent days trying to help a user with connection problems before finally realizing that this was his problem - all a case of bad user instructions coming directly from the cPanel UI itself

    (However, if you download the configuration scripts, they do not appear to have this problem - it's only the text displayed on the page).

    Please fix!
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,447
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    For the record, to login with username+mydomain.com does still work. In Outlook and via Webmail. I just tried this and was able.
     
  9. shacker23

    shacker23 Well-Known Member

    Joined:
    Feb 20, 2005
    Messages:
    263
    Likes Received:
    1
    Trophy Points:
    16
    Oh! Shoot. If that's the case, then I may not have solved my user's performance issues after all (he's having *horribble* IMAP performance, though no other users are). So I guess that's a different issue. Ah well, thanks for the report.
     
Loading...

Share This Page