The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim config not work :(

Discussion in 'General Discussion' started by webstyler, Jul 23, 2007.

  1. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    Hello

    Under WHM > exim configuration editor, in the first textarea box, we have set

    --
    auto_thaw = 30m
    ignore_bounce_errors_after = 1d
    timeout_frozen_after = 1h
    --

    but not work

    email stay under queue for 7/10 days..

    seems that my config not overwrite default configuration:

    --
    auto_thaw = 6d
    ignore_bounce_errors_after = 7d
    timeout_frozen_after = 8d
    --

    ?? why ??

    tx
     
  2. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    Any idea ?
     
  3. markhard

    markhard Well-Known Member

    Joined:
    Apr 22, 2004
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    strange.. mine is working.. perhaps it's the queue before you implement the configurations
     
  4. hostww

    hostww Guest

    Hmmm...

    Have the same issue with the queue and I cleared before implementing the new config.

    /etc/exim.conf shows the correct values so its being implemented from within the WHM exim config editor. I don't quite get why exim is ignoring it though.
     
Loading...

Share This Page