The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim Configuration Editing fails

Discussion in 'E-mail Discussions' started by Lyttek, Jun 22, 2009.

  1. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    Message we've seen before:

    On:
    Code:
    cPanel 11.24.4-C36167 - WHM 11.24.2 - X 3.9
    CENTOS 4.7 i686 standard on svr02
    I've done what it says, multiple times, with no luck. I've tried /scripts/eximup --force... no problems with that, but no change either.
     
  2. PlatinumServerM

    PlatinumServerM Well-Known Member
    PartnerNOC

    Joined:
    Jul 10, 2005
    Messages:
    397
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey, USA
    cPanel Access Level:
    Root Administrator
    You sometimes need to completely reset the configuration files. Try updating cpanel, then backup and remove the exim config, then reinstall exim from scratch.

    You also need to make sure that the imap/pop mail system is up to date and that your system update (such as 'yum') is working properly too.
     
  3. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    Had to renew my support contract (one-time license), which allowed upcp to run... which evidently fixed it... :p
     
Loading...

Share This Page