The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim Configuration Error - System Filter Bug

Discussion in 'E-mail Discussions' started by britsenigma, May 29, 2012.

  1. britsenigma

    britsenigma Well-Known Member

    Joined:
    Dec 14, 2008
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    You can't set disable? Been like this a month now, still not fixed.

    If I select disable, save...the same message displays every time.

    capture_1338282607.jpeg
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,455
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Have you tried Resetting your entire config?
     
  3. britsenigma

    britsenigma Well-Known Member

    Joined:
    Dec 14, 2008
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    I'm running ASSP Deluxe, if you do a reset of the config, then choose all the options for ASSP including disable filter it's fine.

    This is WHM 11.32.2.

    Until you enable the exim configuration for ASSP Deluxe from the ASSP Deluxe plugin, then if you go back to the Exim Basic pane, it's highlighted in red. I don't know if this is a problem or not, but I have had some garbled attachments, and i'm wondering if passing through two attachment filters is the cause.

    I'll probably stick a ticket in to grcscripts in a bit, unless you have any other ideas.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,455
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    None, I don't use ASSP so can't comment on it at all. A ticket to them might be your best bet I think.

    GL!
     
Loading...

Share This Page