Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim Configuration - message_size_limit issue

Discussion in 'General Discussion' started by empiror, Nov 29, 2012.

  1. empiror

    empiror Registered

    Joined:
    May 17, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    I have WHM 11.34.0 (build 9) running on a CentOS 5 box and I am trying to increase the default message size limit of 50MB to 100MB as we have a client with specific needs for sending and receiving unusually large files. I have added the message_size_limit variable using the Exim Configuration Manager > Advanced Editor and set the value to 100M. I have restarted Exim a number of times, but I still get a 552 response from Exim saying the maximum mail size is still 50MB when I try to files greater than 50MB. Am I missing another configuration option somewhere that must be set for this to work? I have checked the exim.conf file to ensure that the setting is there and it appears at the top of the file.

    Any help would be appreciated.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice