Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim configuration, to use SMTP Mandrillapp.

Discussion in 'E-mail Discussion' started by syswperu, Nov 9, 2013.

  1. syswperu

    syswperu Member

    Joined:
    Oct 31, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi guys, help me please

    I'm trying to configure Exim so that all emails are send via SMTP mandrillapp

    I have edited in WHM/Exim Configuration Manager/Advance Editor

    Section: AUTH

    auth_login:
    driver = plaintext
    public_name = LOGIN
    hide client_send = : myuser: mypass

    Section: PREROUTERS

    smart_route:
    driver = manualroute
    domains = ! +local_domains
    ignore_target_hosts = 127.0.0.0/8
    transport = auth_relay
    route_list = * smtp.mandrillapp.com
    no_more

    Section: TRANSPORTSTART

    auth_relay:
    driver = smtp
    port = 587
    hosts_require_auth = $host_address
    hosts_require_tls = $host_address


    I have restarted the Exim service but still does not work.

    What is the problem?
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,896
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    You can browse to the following option under the "Mail" tab in "WHM Home » Service Configuration » Exim Configuration Manager":

    Smarthost support

    Per it's description, if you need to use a smarthost to send outgoing messages, enter a valid route_list here.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. syswperu

    syswperu Member

    Joined:
    Oct 31, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks

    I have set "* smtp.mandrillapp.com" as route_list in Smarthost support "WHM Home » Service Configuration » Exim Configuration Manager"

    Now, It's working!!

    :)
     
  4. ::Gomez::

    ::Gomez:: Member

    Joined:
    Oct 13, 2003
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    153
    Location:
    Argentina
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi! I would like to do the same thing. Can you please post an screenshot of the exim custom config ? If you want blur/hide passwords, but I wanted to see how you set it up.

    Thanks!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice