The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim dead. Autoupdated ?

Discussion in 'General Discussion' started by nyjimbo, Jun 18, 2003.

  1. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    This morning we found EXIM was not running and doing a "sendmail -bp" produced a weird error of "acl_smtp_rcpt" not being a valid command or something in the configure file.

    Looks like around 2:15 am this morning alot of the EXIM files were updated and exim couldnt restart.

    I copied the last configure file I could find over the new one and it appears to be running but I am not sure if anything was lost in that process.

    Can anyone else check their system and see if EXIM is dead, try a "sendmail -bp" and see if it produces a error or lists whats in the queue.

    :(

    cPanel.net Support Ticket Number:
     
  2. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    We just ran the Cpanel update to take us from 6.4.2-r-80 Freebsd to 6.4.2-r-84-FreeBSD and that didnt fix the problem.

    Looks like something was updated in/by EXIM this mornign all by itself and killed it.

    cPanel.net Support Ticket Number:
     
  3. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    We updated manually to Exim 4 yesterday. No errors with your command.

    cPanel.net Support Ticket Number:
     
  4. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    Ok, but should I be updating manually to Exim 4?. The configure I see there now looks like some kind of EXIM conversion from V3 to V4, but we didnt do any upgrade here.

    Did DarkORB send some kind of partial Exim upgrade to everyone and we are still running v3 ?.

    If I am right, and the configure is the wrong version, then something was "upgraded" last night without us knowing.
    :mad:

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page