The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim disabling starttls remote smtp

Discussion in 'E-mail Discussions' started by charleswu, Apr 16, 2010.

  1. charleswu

    charleswu Registered

    Joined:
    Apr 16, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    my exim has a following error:


    Message 1O1JSq-000Ch9-Db is no longer frozen
    delivering 1O1JSq-000Ch9-Db
    Connecting to xx.aa.com.br [200.175.19.200]:25 ... connected
    SMTP<< 220 xx.aa.com.br ESMTP
    SMTP>> EHLO yy.cc.com.br
    SMTP<< 250-xx.aa.com.br
    250-STARTTLS
    250-PIPELINING
    250-8BITMIME
    250-SIZE 20971520
    250 AUTH LOGIN PLAIN CRAM-MD5
    SMTP>> STARTTLS
    SMTP<< 220 Proceed.
    LOG: MAIN
    == acx@domain.com R=lookuphost T=remote_smtp defer (-1): smtp transport process returned non-zero status 0x000b: terminated by signal 11
    LOG: MAIN
    <= <> R=1O1JSq-000Ch9-Db U=mailnull P=local S=1248
    LOG: MAIN
    Frozen
    delivering 1O2lzl-0008Q4-I2



    the problem only occurs when the destination server has STARTTLS flag, and my exim want to send the message with him.
    hosts_avoid_tls = * , i was read about it, but i cant write in the exim.conf using the cpanel editor, because is not enable the segment of text to edit.
    how i can fix the problem ?
     
  2. shaman

    shaman Registered

    Joined:
    Nov 9, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have a same problem
     
Loading...

Share This Page