The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim doesn\'t send mail to AOL.

Discussion in 'E-mail Discussions' started by oSM, Nov 1, 2001.

  1. oSM

    oSM Well-Known Member

    Joined:
    Aug 18, 2001
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    I get this problem every time someone from my box tries to send mail to an AOL email address.

    ----
    This message was created automatically by mail delivery software (Exim).

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    user302@aol.com
    SMTP error from remote mailer after MAIL FROM:<user302@box1.webhostetc.com>:
    host mailin-03.mx.aol.com [64.12.136.249]: 550 REQUESTED ACTION NOT TAKEN:
    DNS FAILURE
    ---

    Anyone know why this is happenning to all mails SENT to an AOL address
    and how do I fix it?

    Thanks
     
  2. btsteed

    btsteed Registered

    Joined:
    Mar 8, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Same Error

    I'm getting the exact same error, with no luck on how to resolve the problem. Has anyone had this trouble?
     
  3. btsteed

    btsteed Registered

    Joined:
    Mar 8, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Same Error

    I'm getting the exact same error, with no luck on how to resolve the problem. Has anyone had this trouble?
     
  4. rastoma

    rastoma Well-Known Member

    Joined:
    Aug 27, 2001
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    Are there any answers to this problem? This is serious.
     
  5. purplep

    purplep Well-Known Member

    Joined:
    Feb 6, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    I have had this problem off and on for 6 months.

    I even had to change my own ISP because of the problem.
     
  6. bdraco

    bdraco Guest

    99.9% of the time this is because you lack an A entry for your hostname.
     
  7. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    Not sure if this relates to your problem but.....


    AOL ARE A BUNCH OF BASTARDS!!! Basically if for somereason they see spam comming from a server and they see enough of it they will take the Netblock and add it to their filters.... Basically this means that they block the hole NOC. Pretty lame IMO
     
Loading...

Share This Page