The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim don't update to version 4.77

Discussion in 'E-mail Discussions' started by drego85, Feb 26, 2012.

  1. drego85

    drego85 Member

    Joined:
    Jun 24, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    to update the WHM version 11.32 I need to update Exim to version 4.77.

    But by enabling the automatic update, as described in the guide, exim version remains at 3.69.


    How do I do to force the update?

    Thanks
    Andrea
     
  2. drego85

    drego85 Member

    Joined:
    Jun 24, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    UP!

    Thanks
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
Loading...

Share This Page