Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim Don´t Working

Discussion in 'General Discussion' started by bymarchi, Jul 15, 2005.

  1. bymarchi

    bymarchi Active Member

    Joined:
    Feb 25, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Jupter Planet
    My Exim server don´t working.
    In Server Status is green, but my users don´t send to external email adress. Only between the domains that hosted in my server.
    There are very message in mail queue and when I click in "Deliver MEssage Now", display the message:
    Can you help me?

    PS* Sorry my english.
     
  2. STRIKE

    STRIKE Member

    Joined:
    Dec 24, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    do at shell as root
    #iptables -F
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    This is a 3 month old thread, please take care when replying.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    444
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Uruguay
    cPanel Access Level:
    DataCenter Provider
    better late than never :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice