The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim dying

Discussion in 'General Discussion' started by rmadmin, Jan 2, 2004.

  1. rmadmin

    rmadmin Member

    Joined:
    Nov 13, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mason City, IA
    I have Cpanel running on a FreeBSD 5.1-P11 box and exim is giving me quite a bit of problems. Every time I send e-mail to the box I'm getting the error:

    Jan 2 12:01:50 webhost kernel: pid 16781 (exim-4.24-4), uid 26: exited on signal 11

    and in Dmesg:

    pid 16781 (exim-4.24-4), uid 26: exited on signal 11

    I've done a complete cvsup and buildworld on the box, brought it back to GENERIC kernel (only adding Quota support). I've also tried completely removing exim, and installing it from ports, removing the ports install of exim and doing a /scripts/updatenow, upcp, rebuildeximbsd, and mailperm. STILL Having problems. I have searched google quite a bit and others have had the problem, but don't offer any real sollutions. This is a productoin box and I _REALLY_ need to get this fixed. Thank you!

    cPanel.net Support Ticket Number: 33946
     
  2. jeroman8

    jeroman8 Well-Known Member

    Joined:
    Mar 14, 2003
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    (exim-4.14-1), uid 26: exited on signal 11

    I have the same problem :-(
    Did you find a fix for it ?
     
  3. ljprevo

    ljprevo Well-Known Member

    Joined:
    Apr 15, 2003
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Same here and problems with emails not coming through!!
     
  4. asmar

    asmar Well-Known Member

    Joined:
    Jul 16, 2004
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Same problem here, any solutions?
     
  5. rmadmin

    rmadmin Member

    Joined:
    Nov 13, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mason City, IA
    I never found a fix, and cpanel support never really gave me an answer. I ended up migrating to Fedora Core. Been insanely happy ever since. :)
     
  6. sunilkg

    sunilkg Member

    Joined:
    Aug 24, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    I have had this issue [(exim-4.51-0), uid 26: exited on signal 11] before. I have contacted Cpanel tech support and fixed this issue by disabling ssl/tls via the "tls_advertise_hosts" setting in our exim.conf.
     
Loading...

Share This Page