The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim error 0200100D - can't receive email outside of localhost

Discussion in 'E-mail Discussions' started by iLinx, Mar 5, 2011.

  1. iLinx

    iLinx Registered

    Mar 5, 2011
    Likes Received:
    Trophy Points:
    Hi, I'm running WHM 11.28.83 on a CentOS 5.5 i686 VPS.

    With a fresh install I cannot receive any email from an outside mail server, however local mail works fine (ie emailing yourself). Outgoing mail works fine as well. This is the error I get in exim_mainlog when I try to email my test account (test@*****.net) from my gmail account:

    This is ls -l of exim.crt and exim.key @ /etc
    And @ /var/cpanel/ssl/exim
    Since installing cPanel on this VPS I've had nothing but troubles, first PHP refuses to work with anything unless SuExec is disabled and PHP5 runs on dso, but now exim fails aswell? I've searched the net for a few days, including this forum and I've tried different ways of fixing this (including updating, reinstalling, fixing permissions, etc).


    Okay, so for some weird reason the email went through after 5 failed tries.

    So around 30 minutes later the email gets delivered.


    I can confirm this now, I get the TLS error 5 times and then on the sixth try exim will receive the email sent from gmail (roughly 20-40 minutes later)

    Does anyone have any idea what is going on with exim here?
    #1 iLinx, Mar 5, 2011
    Last edited: Mar 5, 2011
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Oct 2, 2010
    Likes Received:
    Trophy Points:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    If you are still having issues with this, can you check the permissions on the directory itself?

    # ls -ld /var/cpanel/ssl/exim
    drwxr-xr-x 2 root root 4096 Dec 29  2009 /var/cpanel/ssl/exim/
    The directory should be 755 file permissions. If it is 700 or lower, then there will be an issue.

Share This Page