The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim error " closed connection in response to initial connection"

Discussion in 'E-mail Discussions' started by senthil0787, Aug 14, 2009.

  1. senthil0787

    senthil0787 Member

    Joined:
    Sep 27, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I've configured exim mail services in our cpanel server and its works fine until yesterday but now its showing error as mentioned below.

    "closed connection in response to initial connection" and " R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host" error comes into different ways time to time.

    Tried exim up and verified all settings related to exim but no luck..

    Any idea what may be the issue in our server ?
     
  2. logicsupport

    logicsupport Well-Known Member

    Joined:
    Jun 5, 2007
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Is this for any particular account ? It says that , it can be due to exim database being corrupt. The common fix is

    /usr/sbin/exim_tidydb -t 1d /var/spool/exim retry > /dev/null
    /usr/sbin/exim_tidydb -t 1d /var/spool/exim reject > /dev/null
    /usr/sbin/exim_tidydb -t 1d /var/spool/exim wait-remote_smtp > /dev/null

    /scripts/courierup -- force
    /scripts/eximup --force

    If the above doesn't work , confirm if csf is not blocking . Is your IP listed in any spam databases?

    Also take the backup of your current exim configuration and go to the "Exim Configuration Editor" under whm and click on "Advanced Editor" .

    Include the below lines in the first box

    queue_only_override = false
    no_message_logs
    log_selector = + arguments + subject
    timeout_frozen_after = 2d
    ignore_bounce_errors_after = 1d
    deliver_queue_load_max = 10

    This should improve the performance too. Have a try.
     
  3. senthil0787

    senthil0787 Member

    Joined:
    Sep 27, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Thanks of your update and I tried that on my server but no luck then again on my deep dig with server caught that the issue due to VPS server main node protected to modification on VPS servers.

    Any way after modification of main server protection level issue got fixed.
     
Loading...

Share This Page