Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

exim (exim-4.63-1_cpanel_maildir) failed, help

Discussion in 'E-mail Discussion' started by Davec, May 17, 2007.

  1. Davec

    Davec Member

    Joined:
    Oct 16, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    Dear All,

    Today we have problems in the Exim
    exim (exim-4.63-1_cpanel_maildir) failed
    exim-1025 failed

    I have tried :

    /scripts/eximup --force
    /scripts/mailscannerupdate --force

    But do not seems to work, any suggestion and advise, please.

    Thanks.
     
  2. Davec

    Davec Member

    Joined:
    Oct 16, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    we find the problems:


    Exim configuration error in line 8 of /etc/exim.conf:
    "spool_directory" option set for the second time
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    This will cause problems:
    Make sure that if you're running CURRENT or EDGE that you're on the very latest release and then run:
    /scripts/buildeximconf
    service exim restart
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice