Exim Eximstats Cppop Failed

Punkluis

Member
Dec 27, 2004
13
0
151
Ever since I installed cpanel a month ago (December 24th) Ive had exim eximstats and cppop failed, when I restart exim it says everything was successfull but then it says exim failed, please contact the sysadmin, I ran a DNS report and this is what came up:

Getting MX record for fg-servers.com... Got it!

Host Preference IP(s) [Country] fg-servers.com. 0 67.18.182.194 [US] --------------------------------------------------------------------------------


Step 1: Try connecting to the following mailserver:
fg-servers.com. - 67.18.182.194

Step 2: If still unsuccessful, queue the E-mail for later delivery.
--------------------------------------------------------------------------------
Trying to connect to all mailservers:

fg-servers.com. - 67.18.182.194 [Could not connect: Could not receive data: Operation timed out.]

I also checked the exim logs and it said could not bind socket to port 25 and I checked port 25 and it says something about tcpserver 0.0.0.0:25.

I've tried sending email from my gmail account to an account on my domain and it sent me a rebound, I can however, send email from my server to my gmail account Ok.

This domain is also the ns1 and ns2.

Any ideas?
 

Punkluis

Member
Dec 27, 2004
13
0
151
Anyone have any ideas? I have to fix this, I have another problem with the ftp so unless I fix this Im stuck with these 4 problems.
 

Punkluis

Member
Dec 27, 2004
13
0
151
ok so I fixed it myself, for some reason there was a copy of qmail installed on my server, I uninstalled it and killed the pids and restarted exim and everything works fine.