The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim exploit and update??

Discussion in 'General Discussion' started by shann, May 12, 2004.

  1. shann

    shann Well-Known Member

    Joined:
    Jul 5, 2002
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Website Owner
    HI,

    We have run /scripts/upcp the script to fix exim exploit. Still in whm we are seeing in red and says we need to update.

    Do we have to restart anything?
     
  2. mark1

    mark1 Well-Known Member

    Joined:
    Jan 26, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
  3. katz_global

    katz_global Well-Known Member
    PartnerNOC

    Joined:
    Oct 18, 2003
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hosting from: Panama, Hong Kong, Singapore, Malays
    we ran the update and --scripts/upcp --force also from the stable tree and now email stopped working and apache and cppop are showing failed.

    is anyone else getting this using the update to fix the ensim issue?

    Scott
     
Loading...

Share This Page