Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim failed, Spamd failed

Discussion in 'E-mail Discussion' started by GoWilkes, Feb 20, 2008.

  1. GoWilkes

    GoWilkes Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    400
    Likes Received:
    5
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    As of Monday morning (2/18/08), I've been getting a ton of these reports stating that "exim failed, a restart was attempted automagicly" and the same for spamd. I've also seen an increase in the amount of spam received server-wide.

    The wide majority of these reports, and the subsequent spam, are coming in between midnight and 7am. I do have SpamAssassin on most of the email accounts, set to automatically delete.

    Is there an update that I should be running on this to correct this problem? Or, did cPanel update something on Sunday / Monday that's failing? I'm currently running WHM 11.2.0 cPanel 11.11.0-S16999.

    TIA,

    Jason
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,352
    Likes Received:
    402
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. spellinn

    spellinn Member

    Joined:
    Jan 3, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    301
    I am also seeing many more exim restarts recently. Something has definetely changed which is causing exim instability (or an new exploit is causing a DOS)

    I've seen five exim failures in one day so far..

    I'm running Mailscanner not Spamd

    Cheers


    Neil
     
    #3 spellinn, Mar 7, 2008
    Last edited: Mar 11, 2008
  4. spellinn

    spellinn Member

    Joined:
    Jan 3, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    301
    exim failures

    Noone has any ideas why exim keeps on failing? Should I log a ticket?
     
    #4 spellinn, Mar 14, 2008
    Last edited: Mar 14, 2008
  5. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Mbelitar
    One of my server also keeps failing every 10-15 minutes in 3 days now.

    I'm using :
    WHM 11.15.0 cPanel 11.18.3-S21703
    CENTOS Enterprise 4.6 i686 on standard - WHM X v3.1.0

    It's look like something changed on exim after cpanel update 3 days ago which is causing exim failed frequently.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Mbelitar
    No update about this ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
  8. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Mbelitar
    Thanks cPanelDavidG,

    After edit exim.conf from advanced editor and remove all delays parameter and added smtp_accept_max = 150, exim not failed again.

    But i have to wait until next cpanel update. If this problem happen again, i will submit a support ticket.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. PanelGuy

    PanelGuy Well-Known Member

    Joined:
    Oct 13, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    166
     
  10. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Mbelitar
    Add smtp_accept_max = 150 on first box
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. PanelGuy

    PanelGuy Well-Known Member

    Joined:
    Oct 13, 2004
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    166
    Any particular place in the box?

    By the way are you using the clamavconnector?
     
  12. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Mbelitar
    No, i just add it on the last line at the first box. And yes, i' m using clamavconnector
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice