Exim failing in chkservd

idstech

Registered
Jul 16, 2008
4
0
51
Cincinnati, Oh
OK I'm getting this error sent to me through email notifications (hundreds) but I didn't change ports like in this thread... I must have changed something in tweaks thinking I was doing a good thing but now something else is broke..
-----------------------------------------------------
exim failed @ Sun May 22 13:10:10 2011. A restart was attempted automagically.
Service Check Method: [tcp connect]
Failure Reason: Timeout while trying to connect to service
-----------------------------------------------------
Please help
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
I've moved your post as the only commonality is exim failing and this pertains to some reason beyond changing the port. As such, it warrants a new thread.

Can you telnet on port 25 for exim?

Code:
telnet localhost 25
telnet IP# 25
In the second command, please replace IP# with the server's IP number.

Next, do you have a firewall running? If so, is it CSF or simply iptables? If you are running CSF, please disable it temporarily and recheck telnet on port 25 then. If you are only running iptables, stop the firewall temporarily and try to telnet on port 25.
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Can you provide the ticket number as well as the details I've asked above for telnet and the firewall?