The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim fails every 9 minutes.

Discussion in 'General Discussion' started by mrburrou, Aug 28, 2004.

  1. mrburrou

    mrburrou Registered

    Jun 25, 2004
    Likes Received:
    Trophy Points:
    I have 2 servers in my DNS cluster and recently moved some of the domains from one to the other. I made sure to not delete the DNS zones when I moved them. Once they were all moved, I deleted the accounts from the first server and most of the changes went smoothly. I noticed a few quirky things.

    1. None of the accounts maintained their Forwarding E-Mail addresses. Fixed by having the people running their domains recreate them.

    2. There were some permission errors involving the mail files for the accounts that got moved. These were fixed by running the usual fix* scripts.

    3. Exim is failing on the server that received all of the new accounts every 9 minutes. I have tried every fix-it script I could think of and nothing seems to fix the problem. I have no fix for this problem.

    If anybody could help give me a direction as to where I need to look for what the problem is, any help would be greatly appreciated. Thank you.

    - Matthew
  2. sawbuck

    sawbuck Well-Known Member

    Jan 18, 2004
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Have you tried tailing the exim_mainlog or exim_panic logs?

Share This Page