The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim fails to start

Discussion in 'E-mail Discussions' started by unomateo, Jun 16, 2007.

  1. unomateo

    unomateo Active Member

    Joined:
    Jan 14, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    running cpanel 11. I have tried flushing the iptables, eximup, upcp, but nothing works. Here is the error from eximup:

    PHP:

    Adding maildir specific address_pipe to exim config
    /usr/sbin/eximerror while loading shared librarieslibssl.so.6cannot open shared object fileNo such file or directory
    <b>Configuration file has an invalid syntax.  Please try again.</b>
    chowncannot access `/etc/exim.crt': No such file or directory
    chown: cannot access 
    `/etc/exim.key': No such file or directory
    /usr/sbin/exim: /lib/libpam.so.0: no version information available (required by /usr/sbin/exim)
    /usr/sbin/exim: /lib/libc.so.6: version `GLIBC_2.4' 
    not found (required by /usr/lib/libperl.so)
    Waiting for exim to restart..............finished.

    mailnull 21322  0.0  0.3   6356  3800 ?        S    Jun15   0:00 eximstats
    root     23617  0.1  0.0   3156  1000 
    ?        S    00:10   0:00 antirelayd

    exim has failed
    please contact the sysadmin.
    does anyone know what I need to do to start exim. No emails are currently being transferred.
     
  2. cheaphost

    cheaphost Registered

    Joined:
    Jun 25, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    We had the same problem ..when we upgrade to "release" WHM 11.2.0 and then had to roll back to 10.8.0 as the name servers would not stay fixed... a few hours later mail was not been delivered to mail boxes... anyone have an answer to why this might be happening.
     
Loading...

Share This Page