Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim Filters Changed in Exim Configuration Manager is this normal now?

Discussion in 'E-mail Discussion' started by vlee, Oct 2, 2012.

  1. vlee

    vlee Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    352
    Likes Received:
    23
    Trophy Points:
    168
    Location:
    Spokane, Washington
    cPanel Access Level:
    Root Administrator
    Exim Filters Changed in Exim Configuration Manager is this normal now? Check the screen shot attached.

    After the cPanel update to release WHM 11.32.5 (build 10) I have noticed that the settings I had are gone and I when I try to change them they do not stay enabled.

    exim-filters.jpg

    What is the correct settings now and how to fix this issue?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. vlee

    vlee Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    352
    Likes Received:
    23
    Trophy Points:
    168
    Location:
    Spokane, Washington
    cPanel Access Level:
    Root Administrator
    Plus I am now receiving phone call from clients that email is being bounced.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. vlee

    vlee Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    352
    Likes Received:
    23
    Trophy Points:
    168
    Location:
    Spokane, Washington
    cPanel Access Level:
    Root Administrator
    Well this maybe a bug in WHM Main >> Service Configuration >> Exim Configuration Manager

    Click on Filters if enabled breaks email and make all email bounce back to sender so do not use this feature and check to make sure that your cPanel server did not do the same thing mine did where these were enabled after the cPanel update to WHM 11.32.5 (build 10).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. vlee

    vlee Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    352
    Likes Received:
    23
    Trophy Points:
    168
    Location:
    Spokane, Washington
    cPanel Access Level:
    Root Administrator
    I was running Release mode for the many months up until today it is on Stable release. So now it appearing to me that it is big issue with the new WHM 11.32.5 (build 10)

    I have Goggling this all day and many people are having same issue and finding some posts are saying that reverting back to Stable release build is the only fix.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,142
    Likes Received:
    1,932
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Could you open a support ticket for this issue so we may investigate and determine if it's a bug? You can submit a support ticket via:

    Submit A Ticket

    Please post the ticket number here so we can monitor the progress and update this thread with additional information.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. ethix

    ethix Well-Known Member

    Joined:
    Dec 21, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Australia
    That is what I did to all my servers. Seems to have fixed the issue.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice